Page 1 of 1

Forum Account Activation issue has been resolved!

Forum Account Activation issue has been resolved!
   0

Unfortunately, the registration at our forum didn’t quite work as hoped.
A small bug made it that new users would not get an activation email – which makes it hard to complete registration of course.

I did manage to find what caused this issue; a minor bug in the forum software.
The issue should now be resolved, and the fix has been shared with the developers of the forum plugin.

For those that have tried to register before: Feel free to contact me, mentioning the email address you used to register.
I can then either activate your account, or remove the account so you can register with the same email address again.

Apologies for the inconvenience, and thanks to all that reported this issue.




Donation options


Donations are very much appreciated, but not required. Donations will be used for web-hosting expenses, project hardware or a motivational boost (a drink or snack). Thank you very much for those have donated already! It's truly AwEsOmE to see that folks like our articles and small applications.

Please note that clicking affliate links, like the ones from Amazon, may result in a small commission for us - which we highly appreciate as well.

Comments


There are no comments yet.
You can post your own comments by using the form below, or reply to existing comments by using the "Reply" button.



Your Comment …

Do not post large files here (like source codes, log files or config files). Please use the Forum for that purpose.

Please share:
*
*
Notify me about new comments (email).
       You can also use your RSS reader to track comments.


Tweaking4All uses the free Gravatar service for Avatar display.
Tweaking4All will never share your email address with others.