Page 1 of 1
Forum

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
For example “MacOS X – Your question“, or “MS Word – Your Tip or Trick“.

Please note that switching to another language when reading a post will not bring you to the same post, in Dutch, as there is no translation for that post!




Finding Arduino Cer...
 
Share:
Notifications
Clear all

Finding Arduino Certificate Repository

2 Posts
2 Users
0 Likes
768 Views
(@Anonymous)
Joined: 1 second ago
Posts: 0
Topic starter  

Hi All,

Please can someone point me in the direction of the Arduino certificate repository?
I want to add my company's Z-scaler cert so it will stop blocking the IDE when it tries to download Libraries and board drivers.

I get the following error upon starting up the IDE. Any other help would be greatly appreciated (I am not sure if the cert repository is the right solution).

I am not based in a country with any restrictions/sanctions.

Thanks,


   
ReplyQuote
 Hans
(@hans)
Famed Member Admin
Joined: 11 years ago
Posts: 2630
 

Not sure what you're doing, since I have no experience with this.

However ... a webserver error 403 means you need to authenticate before you get access.
Not sure if a company specific CERT is needed ...

Did you look at this topic on the Arduino website?
This user runs into the same error (it seems), and in the end he fixed (don't laugh!) by rebooting his computer - which may or may not work for you. They do discus a few options that may be helpful, in case a reboot doesn't help.

Hope this helps - please post your findings if you found something that did the trick for you. 😊 


   
ReplyQuote

Like what you see and you'd like to help out? 

The best way to help is of course by assisting others with their questions here in the forum, but you can also help us out in other ways:

- Do your shopping at Amazon, it will not cost you anything extra but may generate a small commission for us,
- send a cup of coffee through PayPal ($5, $10, $20, or custom amount),
- become a Patreon,
- donate BitCoin (BTC), or BitCoinCash (BCH).

Share: