Page 1 of 1
Forum

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
For example “MacOS X – Your question“, or “MS Word – Your Tip or Trick“.

Please note that switching to another language when reading a post will not bring you to the same post, in Dutch, as there is no translation for that post!



Connectmenow4 chang...
 
Share:
Notifications
Clear all

[Solved] Connectmenow4 changes password entries for shares

4 Posts
2 Users
0 Likes
620 Views
(@Anonymous)
Joined: 1 second ago
Posts: 0
Topic starter  

Version: 4.0.9 (Build 35)
OS: macOS Ventura
Version 13.4.1 (c) (Build 22F770830e)
ARM (64 bits) application

 

Hi,

 

after entering the correct login info into the Connectmenow share settings, acces to the drives works fine.

After some time, the password field for loggin in into the drives gets corrupted and automatic mounting

fails. Re-entering the correct passwords makes this work again.

 

Sounds like a variable overwrite to me ....

 

Greetings

Andreas


   
ReplyQuote
 Hans
(@hans)
Famed Member Admin
Joined: 11 years ago
Posts: 2678
 

Hi Andreas,

first of all: apologies for the late response. I'm in the middle of moving, so computer time is limited and life feels a little like camping at the moment 😉 

Did you try 4.0.10 yet? I posted it a few days ago (link) and hopefully addresses this problem.
Please let me know if it does. 😊 


   
ReplyQuote
(@Anonymous)
Joined: 1 second ago
Posts: 0
Topic starter  

Hi,

 

looks like the new version does not have this problem any more. Still will keep an eye on it ...

 

Greetigs

Andreas


   
ReplyQuote
 Hans
(@hans)
Famed Member Admin
Joined: 11 years ago
Posts: 2678
 

Hi Andreas!

That's good to hear and please let me know if this didn't fix it.

The issue was the procedure used to detect if a username/password in the INI file was encrypted or not. The previous procedure seemed to fail in some cases, causing CMN to encrypt and already encrypted username or password. I hope the new function fixes it. If not, then I still have a back "plan" 😁 


   
ReplyQuote
Share: