Page 1 of 1
Forum

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
For example “MacOS X – Your question“, or “MS Word – Your Tip or Trick“.

Please note that switching to another language when reading a post will not bring you to the same post, in Dutch, as there is no translation for that post!



VMWare Fusion - Mou...
 
Share:
Notifications
Clear all

[Solved] VMWare Fusion - Mounting shared directories (macOS host, Linux guest)

1 Posts
1 Users
0 Likes
4,246 Views
 Hans
(@hans)
Famed Member Admin
Joined: 11 years ago
Posts: 2703
Topic starter  

With VMWare Fusion, running MX Linux, I ran into the problem that I could not access the shared directories.

This fixed it:

Add the following line to /etc/fstab (requires root access, so use sudo!!)

vmhgfs-fuse /mnt/hgfs fuse defaults,allow_other 0 0

Note: do not forget to create the directory /mnt/hgfs

Note: do not forget to install or update the OpenVM tools:

sudo apt-get install open-vm-tools-desktop
sudo systemctl enable open-vm-tools

 

Note: for Clear Linux I had to install the OpenVm tools like so:

sudo swupd bundle-add os-cloudguest-vmware-gui

 

I found a reboot after that to be a good idea.


   
ReplyQuote
Share: