Page 1 of 1
Forum

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
For example “MacOS X – Your question“, or “MS Word – Your Tip or Trick“.

Please note that switching to another language when reading a post will not bring you to the same post, in Dutch, as there is no translation for that post!



Share:
Notifications
Clear all

[Solved] Issues with 4.0.8

2 Posts
2 Users
0 Reactions
812 Views
(@Anonymous)
Joined: 1 second ago
Posts: 0
Topic starter  

I have some issues with version 4.

  • When choosing a Share Type in the Shares section, it says "AFP Share (Apple Share - Apple Filling Protocol)". Should be Filing (one l).
  • In Library/Preferences, the .ini file is com.Tweaking4All.ConnectMeNow4.ini but the .plist file is com.Tweaking4all.ConnectMeNow4.plist  (note the lowercase). The documentation has the files with consistent prefixes.
  • Every time I create a share, it starts with a Custom Path for the Mount Path. I have to select System Call and then Default to correct it, even though my Application Preferences shows my Default New Share Template with System Call and Default as my options.
  • The v3 config import never worked for me, but I mentioned this already in your blog.

I recreated all my shares by hand in v4 and they seem to work. Thanks for the program, it removes a shortcoming in macOS for me.


   
ReplyQuote
 Hans
(@hans)
Famed Member Admin
Joined: 11 years ago
Posts: 2714
 

Hi Smiles!

Thank you for reporting! 👍
It is much appreciated.

Fixed these issue this afternoon and they will be available with the next release;

  • Corrected the typos in AFP.
  • "com.Tweaking4all.ConnectMeNow4.plist", this is a file generated by macOS based on a property in the Info.plist. I did find the typo there and corrected it.
  • Found and fixed the bug concerning the System or Commandline mountstyle. 

I still have to look some more at the v3 import.


   
ReplyQuote
Share: