Page 1 of 1

Rename my TV Series SQLite3 Issues

Rename my TV Series SQLite3 Issues

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
Examples: "MacOS X - Your question", "MS Word - Your Tip or Trick".

Please note that switching to another language when reading a post will not work!
Posts will not have a translated counterpart.




RSS Feed

Home Forums Software Miscellaneous Software Rename my TV Series SQLite3 Issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • 12912

    11ktm300
    Participant

    Appreciate the clarification on my last issue, but now I’m having an issue that when I select an series from the list, I get this message:

    https://prnt.sc/pxz7o7

    I’ve tried uninstalling and reinstalling, doesn’t change it. I’ve tried reverting my PC back to an older image, doesn’t change it.

    I’m not sure if there’s something now wrong on my side or not. 

    Any help would be greatly appreciated. Thanks

    12918

    torment79
    Participant

    I also am having the same persistent issue. 

    Mostly commenting so I get notified if there is a response that helps fix it. 

    12920

    hans
    Keymaster

    Unfortunately it seems that TheTVDB has a widespread issue with this.
    One of the API calls (pulling up TV show details – not the episodes) is returning a “not found” message instead of providing the show details.

    The issue has been reported:

    https://forums.thetvdb.com/viewtopic.php?p=163226#p163226

    and

    https://forums.thetvdb.com/viewtopic.php?f=122&t=60155

    I’m waiting for a response from TheTVDB, but if it takes too long, I will try to work around their problem (which will take a bit of work).

    Additionally; I’m thinking of moving to TVMaze and TMDB as a data source since TheTVDB has had tons of issues lately.
    But again: this takes a LOT of work to implement and unfortunately I cannot live of the income from my website. 

    12933

    11ktm300
    Participant

    So Plex is reported to having issues too: “This is due to TVDB changing their API to v3.” is what I’ve gotten from another forum.

    Guessing this is what is causing the issues with RMTV? And also guessing that this won’t be something that will self resolve and will require an update to fix?

    12935

    11ktm300
    Participant

    Apologies for the double-post. It all appears to be working properly again now… Until TVDB have more issues

    12937

    hans
    Keymaster

    No worries about the double post.

    TheTVDB API works correctly here as well now 

Viewing 6 posts - 1 through 6 (of 6 total)



You must be logged in to reply to this topic.