Page 1 of 1

Rename 2.10 not working.

Rename 2.10 not working.

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
Examples: "MacOS X - Your question", "MS Word - Your Tip or Trick".

Please note that switching to another language when reading a post will not work!
Posts will not have a translated counterpart.




RSS Feed

Home Forums Software Miscellaneous Software Rename 2.10 not working.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • 13105

    GraveDigger
    Participant

    a few days ago i downloaded 2.10, extracted it, and proceeded to launch it. when i clicked it’s launcher i get a quick sound and it does nothing. then if i turnaround and goto 2.0.6 and try to run it i get the same thing a sound and nothing. at this point if i logoff or reboot i can use 2.0.3 again til i try to run 2.0.10 again. i’m at a complete loss cause i’m not getting any error messages. below i’ve listed the locations of the two in case you think that somehow could have something to do with it. thanks

    2.0.6

    /home/gravedigger/Graves/Downloads/Linux Downloads/Monitors – Sound – Video/Rename My TV Series 2.0.6/

    2.0.10

    /home/gravedigger/Graves/Downloads/Torrents/RenameMyTVSeries-2.0.10-Linux64bit/

    Manjaro kde 18.1.4 rc2 64 bit testing build

    13107

    GraveDigger
    Participant

    just went to change my avatar and finding everything to change but that. is there a forum bug or am i just missing it somehow? thanks

    13109

    GraveDigger
    Participant
Viewing 3 posts - 1 through 3 (of 3 total)



You must be logged in to reply to this topic.