Page 1 of 1

Google Chrome – Disable Adobe Flash / Shockwave

Google Chrome – Disable Adobe Flash / Shockwave

Welcome to the Tweaking4All community forums!
When participating, please keep the Forum Rules in mind!

Topics for particular software or systems: Start your topic link with the name of the application or system.
Examples: "MacOS X - Your question", "MS Word - Your Tip or Trick".

Please note that switching to another language when reading a post will not work!
Posts will not have a translated counterpart.




RSS Feed

Home Forums Web Development Google Chrome – Disable Adobe Flash / Shockwave

This topic contains 0 replies, has 1 voice, and was last updated by  hans 3 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • 5544

    hans
    Keymaster

    Recently, on my Mac, Chrome has been acting up with a crashing Shockwave plugin.

    This appears not related to the Adobe plugin, but disabling it did help. So how do I disable this?

    In Google Chrome, open a new tab and type this:

    chrome://plugins

    Now a page will open which shows all plugins.

    Just below “Adobe Flash Player“, you can click “Disable” (no worries, you can enable it again later if needed).
    You might need to restart Google Chrome after that.

Viewing 1 post (of 1 total)



You must be logged in to reply to this topic.